Bico suplementar palio 1.6 16v



  • sim sim… e isso to surpreso. ainda mais no caso do tempra.

    o motor sem turbo é 6..... o mesmo motor com turbo é 5?¿..... como pode?¿

    nao é possivel que todos esses carros trabalhem numa pressao tao pequena e com wast gate pra cortar rapido a pressao.

    como disse com a taxa baixa q tenho 8,5 e 1bar de terceira marcha eu consegui pipocar....

    deve ter algum truque nisso que nao sabemos.... tipo seila, ponto talvez.



  • e saiu o carrinho… ta na gasolina podium 100%, ponto original ( sem retardo ), 0,4kg de pressao, 1100mv de sonda na fase turbo ( para evitar ao máximo detonacao ). bom que a gasolina podium carboniza muito pouco.

    mais engraçado é que com mais de 970mv na fase aspro ele entra em misfire, mas na fase turbo oque mandar pra dentro ele engole e queima.

    na fase aspro a mistura varia de 200 a 950 mv.

    ficou gostoso o carro!

    unico problema que ainda estou resolvendo é que a injecao fica meio louca quando liga ele a quente, até a sonda aquecer e começar a ler, a partir dai fica lisinho... os iwp 043 alimentaram com folga na gasolina!



  • 1100mv neh muito n cara? ….. show ficar pronto.

    a sonda é 1 fio? ta muito longe da turbina né



  • bota uma wide :d



  • deixei 1100mv por não ter intercooler. do mais, tava preocupado em não alimentar e para minha supresa, ta com um folga tremenda.

    to usando 0,4 bar de combustivel na lenta, 1,5 bar quando zera o vacuo e 2,2 / 2,3 bar @ 0,4 bar de turbo. apesar do combustivel caro, o consumo aparentemente tá bem baixo!

    a sonda não ta longe não… so segurar 3500 rpm por uns 5/7 segundos que ela já funciona na hora!

    a unica pena que não deu escape de 2,5". olhei com o cara do escape e ficou 1 cm de cada lado na suspensão traseira, não quis correr o risco de ter o cano batendo na lata ou na suspensão e mandei fazer de 2". aparentemente não ta amarrando, mas deve estar atrasando um pouco o spool up da turbina. no geral to bem satisfeito com o resultado do carro.



  • vamos atualizar a novela: passei o carro para alcool, com medo de não alimentar mas… alimentou perfeito!

    com 2bar de combustivel na lenta, 3.5bar sem vacuo e 4.2bar com a pressão máxima do turbo de 0.4bar alimenta 980mv de sonda a 6000rpm... perfeito! ta certo que ainda tem uns 20% de gasolina podium no tanque, mas com álcool puro espero que se mantenha dentro do aceitável.

    unico problema, o consumo aumentou para $"&(e/%ç!, mas melhorou um pouco a potência também.

    na podium enjoava de andar e o ponteiro nem mexia. a fase fria ficou até que razoável, espero que melhore com o tempo pois essa injeção (1ab) tem auto-adaptivo.



  • ethanol é assim mesmo evapora facim, facim



  • você alterou o ponto?¿



  • so para finalizar a novela, tinha montado o carro, desmontei, andei mais de 30000km nesse intervalo original e agora, como nao estou usando muito mais o carro, turbinei ele de novo. só refazendo aquilo que fiz da primeira vez, mamao com açucar, 1 dia desmontei tudo e montei o kit turbo. melhorei a admissao ( turbina agora suga os vapores de oleo do respiro, filtro melhor posicionado ), eliminei o turbao ( barulho infernal ) e coloquei no lugar o silencioso do palio 1.8. ficou tao silencioso quanto original, com um timido assovio da turbina de fundo. o escape ficou a saida em 2,5pol e do cambio até o final em 2 pol.

    como vendi os iwp043, montei nos iwp044 mesmo, coloquei um hpi no retorno da flauta, mas deixei o regulador original. em lenta o hpi nao faz nada a linha se mantem em 3 bar. abasteci gasolina podium, regulei 0,4bar de pressao, fechei o delta do hpi até dar mistura e já era, pode enfiar o pé na marcha lenta que vai liso até o corte. uma pena que essa turbina é grande para o motor, apesar da caixa quente .36, o rotor quente de 52,5mm demora para embalar, a pegada ve la pelos 4500rpm acelerando dessa forma. o escape fino deve retardar a pegada também, mas prefiro assim, silencio, o carro passa facilmente por original.



  • atualizando a novela, comprei novamente os bicos do santana ( na verdade foram os iwp162 da crestana, pois iwp043 nao acha mais, quando acha é 200/250 cada bico ).

    troquei os bicos, tirei a gasolina e coloquei alcool no tanque, liguei. impressionante, ficou com excesso de cara mais a injecao foi se ajustando, 10 min na lenta ja entrou em closed loop, sai com o carro, andei uma meia hr na cidade e mais uns 20km de estrada, foi ficando cada vez mais liso até que ficou perfeito. dei umas puxadas de terceira, nem precisei ajustar o hpi ( ja tava certo para gasolina ). o unico problema é que a injecao acende a luz quando entra pressao, fora isso, lisinho e puxando legal ( para 0,4kg ).